Autor Tema: Problema amortiguador trasero  (Leído 2699 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado AndresBCN

  • desmo-licenciado
  • ****
  • Mensajes: 3.892
    • Motos Barcelona
  • Localidad: Barcelona
  • Moto: MTS 1000ds
Re:Problema amortiguador trasero
« Respuesta #20 en: 02 Diciembre, 2020, 08:54:27 »
Hagas el revalvuado que hagas, la electrónica te va a dejar suelta la moto hasta que las IMU le digan lo contrario, tu necesitas una suspensión convencional

Tenemos que entender como funciona una suspensión activa para poder valorar, pues no tiene el mismo comportamiento que una convencional ni siempre

Las suspensiones activas, como la de la DVT dejan la moto muy "suelta" de hidráulicos para ofrecer el máximo de comodidad. Cuando detecta cambios bruscos es cuando los acelerometros (centralita IMU) pasan la información a las CPU de suspensión y esta ordena cerrar los hidráulicos correspondientes.

Esto da un taco "especial" a la moto, pues tienes la sensación de que va "suelta" pero cuando frenas o aceleras "se comporta" ademas cambia dependiendo ce la configuración que lleves Sport, Touring, Urban, y carga que le asignes



A que te refieres a una suspensión convencional?
Entiendo tu explicación, pero lo que le pasa a la moto no tiene sentido, si después del revalvulado la muevo arriba y abajo en parado, funciona de una manera, la apago y enciendo de nuevo y funciona de otra manera igualmente en parado, entiendo que eso no es normal

Por convencional  me refiero a no electrónica

A ver si te lo explico de una forma sencilla. En un amortiguador hay dos circuitos, uno lo controlas con una aguja que es el que regulas por medio de un destornillador en las convencionales y de un servo en las electrónicas. Si cierras el paso limitas el caudal de aceite y "endureces", luego tienes unas laminas que es un circuito no ajustable y es lo que tocamos cuando "revalvulamos"

Por mucho que cierres el circuito fijo, si tienes abierta al máximo la aguja, la moto va suelta, que es lo que pasa. Cuando montas la aguja tiene una posición y al dar contacto el motor paso a paso busca la posición "cero" de ah el cambio

Puedes poner el revalvulado que quieras, incluso anular por completo ese circuito que mientras tengas la aguja abierta la moto va suelta, de ahí lo que te decía de estas suspensiones, funcionan "abiertas" para dar confort y cierran para estabilizar en base a la información de las IMU y el programa. Se busca una velocidad de compresión/extensión concreta y se ajusta en base a ello, si pones aceite mas denso, ellas abren mas el paso, con un aceite mas fluido cierran mas, solo una reprogramación de la centralita de suspensión podría modificar el funcionamiento.
Luchas contra molinos


Desconectado pele_design

  • desmo-pañales
  • **
  • Mensajes: 120
Re:Problema amortiguador trasero
« Respuesta #21 en: 03 Diciembre, 2020, 07:54:41 »
Bueno... definitivamente NO está solucionado... sigue igual :wall: :wall: :wall: , ahora he descubierto que el amortiguador se desconfigura solo.
Ayer hice 20km y al arrancar de nuevo, el amortiguador no retiene, solo en el modo sport.
Si le hago el revalvulado que hace la moto automático, aguanta hasta el siguiente encendido, entonces se queda desconfigurada y con el amortiguador suelto...

Alguien ha escuchado algo similar  :help: ???


Lo que no entiendo eso del "revalvulado" que comentas...


Yo entiendo por revalvulado cambiar los clamp y/o las láminas de los amortiguardores para darle otro diagrama de retención....pero es MUUUUUY COMPLICADO, y solo al alcance de gente experta y muchas pruebas....no creo que te hayan tocado las válvulas en la revisión.


No obstante, el mantenimiento que le han hecho cambiando aceite, gas, y retenes le vendrá de lujo, que no te pese haberlo hecho si te han hecho un buen trabajo profesional, claro.

Buenos días!
He releído lo que comentaste y si, toda la razón! entiendo el funcionamiento del amortiguador pero el mío, cuando no funciona, no va igual.

Ayer probé la moto y solo encenderla ya noté que funcionaba diferente, vaya que hoy funciona bien.
Parece un error de software o algo parecido porque cuando no funciona en los modos touring, urban y enduro la moto se comporta igual, le pongas la precarga que pongas.

A revalvulado me refería a cuando la moto hace el reset a la suspension y "reinicia" el amortiguador desconectándole la batería.




Desconectado pele_design

  • desmo-pañales
  • **
  • Mensajes: 120
Re:Problema amortiguador trasero
« Respuesta #22 en: 03 Diciembre, 2020, 07:59:49 »
Hagas el revalvuado que hagas, la electrónica te va a dejar suelta la moto hasta que las IMU le digan lo contrario, tu necesitas una suspensión convencional

Tenemos que entender como funciona una suspensión activa para poder valorar, pues no tiene el mismo comportamiento que una convencional ni siempre

Las suspensiones activas, como la de la DVT dejan la moto muy "suelta" de hidráulicos para ofrecer el máximo de comodidad. Cuando detecta cambios bruscos es cuando los acelerometros (centralita IMU) pasan la información a las CPU de suspensión y esta ordena cerrar los hidráulicos correspondientes.

Esto da un taco "especial" a la moto, pues tienes la sensación de que va "suelta" pero cuando frenas o aceleras "se comporta" ademas cambia dependiendo ce la configuración que lleves Sport, Touring, Urban, y carga que le asignes



A que te refieres a una suspensión convencional?
Entiendo tu explicación, pero lo que le pasa a la moto no tiene sentido, si después del revalvulado la muevo arriba y abajo en parado, funciona de una manera, la apago y enciendo de nuevo y funciona de otra manera igualmente en parado, entiendo que eso no es normal

Por convencional  me refiero a no electrónica

A ver si te lo explico de una forma sencilla. En un amortiguador hay dos circuitos, uno lo controlas con una aguja que es el que regulas por medio de un destornillador en las convencionales y de un servo en las electrónicas. Si cierras el paso limitas el caudal de aceite y "endureces", luego tienes unas laminas que es un circuito no ajustable y es lo que tocamos cuando "revalvulamos"

Por mucho que cierres el circuito fijo, si tienes abierta al máximo la aguja, la moto va suelta, que es lo que pasa. Cuando montas la aguja tiene una posición y al dar contacto el motor paso a paso busca la posición "cero" de ah el cambio

Puedes poner el revalvulado que quieras, incluso anular por completo ese circuito que mientras tengas la aguja abierta la moto va suelta, de ahí lo que te decía de estas suspensiones, funcionan "abiertas" para dar confort y cierran para estabilizar en base a la información de las IMU y el programa. Se busca una velocidad de compresión/extensión concreta y se ajusta en base a ello, si pones aceite mas denso, ellas abren mas el paso, con un aceite mas fluido cierran mas, solo una reprogramación de la centralita de suspensión podría modificar el funcionamiento.
Luchas contra molinos


Buenas!!
Hombre la gracia de esta moto, parte la tienen las suspensiones electrónicas y en 60.000km habría notado antes este "defecto".
Ayer hice un video del comportamiento en parado de todos los modos y de la respuesta que da. (ayer funcionaba bien)
Cuando vuelva a funcional mal, haré otro, los compararé y los colgaré para que veáis el diferente comportamiento con las mismas condiciones a ver si lo veis normal.

muchas gracias!!!

Desconectado Mr_TwinFlat

  • desmo-diplomado
  • ***
  • Mensajes: 3.315
  • "No importa el destino, sino la ruta"
Re:Problema amortiguador trasero
« Respuesta #23 en: 04 Diciembre, 2020, 13:14:50 »
Bueno... definitivamente NO está solucionado... sigue igual :wall: :wall: :wall: , ahora he descubierto que el amortiguador se desconfigura solo.
Ayer hice 20km y al arrancar de nuevo, el amortiguador no retiene, solo en el modo sport.
Si le hago el revalvulado que hace la moto automático, aguanta hasta el siguiente encendido, entonces se queda desconfigurada y con el amortiguador suelto...

Alguien ha escuchado algo similar  :help: ???


Lo que no entiendo eso del "revalvulado" que comentas...


Yo entiendo por revalvulado cambiar los clamp y/o las láminas de los amortiguardores para darle otro diagrama de retención....pero es MUUUUUY COMPLICADO, y solo al alcance de gente experta y muchas pruebas....no creo que te hayan tocado las válvulas en la revisión.


No obstante, el mantenimiento que le han hecho cambiando aceite, gas, y retenes le vendrá de lujo, que no te pese haberlo hecho si te han hecho un buen trabajo profesional, claro.

Buenos días!
He releído lo que comentaste y si, toda la razón! entiendo el funcionamiento del amortiguador pero el mío, cuando no funciona, no va igual.

Ayer probé la moto y solo encenderla ya noté que funcionaba diferente, vaya que hoy funciona bien.
Parece un error de software o algo parecido porque cuando no funciona en los modos touring, urban y enduro la moto se comporta igual, le pongas la precarga que pongas.

A revalvulado me refería a cuando la moto hace el reset a la suspension y "reinicia" el amortiguador desconectándole la batería.


Cuando la moto la cortas se queda "bloqueada" de suspensiones....


En todo caso, la precarga no tiene nada que ver con la retención hidraulica.


En el taller oficial que te han comentado? A ver si puede probarla otro que tenga una moto igual....


No te memoriza fallos ni nada, no?

Desconectado Mr_TwinFlat

  • desmo-diplomado
  • ***
  • Mensajes: 3.315
  • "No importa el destino, sino la ruta"
Re:Problema amortiguador trasero
« Respuesta #24 en: 04 Diciembre, 2020, 13:15:31 »
Hagas el revalvuado que hagas, la electrónica te va a dejar suelta la moto hasta que las IMU le digan lo contrario, tu necesitas una suspensión convencional

Tenemos que entender como funciona una suspensión activa para poder valorar, pues no tiene el mismo comportamiento que una convencional ni siempre

Las suspensiones activas, como la de la DVT dejan la moto muy "suelta" de hidráulicos para ofrecer el máximo de comodidad. Cuando detecta cambios bruscos es cuando los acelerometros (centralita IMU) pasan la información a las CPU de suspensión y esta ordena cerrar los hidráulicos correspondientes.

Esto da un taco "especial" a la moto, pues tienes la sensación de que va "suelta" pero cuando frenas o aceleras "se comporta" ademas cambia dependiendo ce la configuración que lleves Sport, Touring, Urban, y carga que le asignes



A que te refieres a una suspensión convencional?
Entiendo tu explicación, pero lo que le pasa a la moto no tiene sentido, si después del revalvulado la muevo arriba y abajo en parado, funciona de una manera, la apago y enciendo de nuevo y funciona de otra manera igualmente en parado, entiendo que eso no es normal

Por convencional  me refiero a no electrónica

A ver si te lo explico de una forma sencilla. En un amortiguador hay dos circuitos, uno lo controlas con una aguja que es el que regulas por medio de un destornillador en las convencionales y de un servo en las electrónicas. Si cierras el paso limitas el caudal de aceite y "endureces", luego tienes unas laminas que es un circuito no ajustable y es lo que tocamos cuando "revalvulamos"

Por mucho que cierres el circuito fijo, si tienes abierta al máximo la aguja, la moto va suelta, que es lo que pasa. Cuando montas la aguja tiene una posición y al dar contacto el motor paso a paso busca la posición "cero" de ah el cambio

Puedes poner el revalvulado que quieras, incluso anular por completo ese circuito que mientras tengas la aguja abierta la moto va suelta, de ahí lo que te decía de estas suspensiones, funcionan "abiertas" para dar confort y cierran para estabilizar en base a la información de las IMU y el programa. Se busca una velocidad de compresión/extensión concreta y se ajusta en base a ello, si pones aceite mas denso, ellas abren mas el paso, con un aceite mas fluido cierran mas, solo una reprogramación de la centralita de suspensión podría modificar el funcionamiento.
Luchas contra molinos


Buenas!!
Hombre la gracia de esta moto, parte la tienen las suspensiones electrónicas y en 60.000km habría notado antes este "defecto".
Ayer hice un video del comportamiento en parado de todos los modos y de la respuesta que da. (ayer funcionaba bien)
Cuando vuelva a funcional mal, haré otro, los compararé y los colgaré para que veáis el diferente comportamiento con las mismas condiciones a ver si lo veis normal.

muchas gracias!!!


Si, cuelga ese video...a ver si te podemos ayudar mejor...

Desconectado pele_design

  • desmo-pañales
  • **
  • Mensajes: 120
Re:Problema amortiguador trasero
« Respuesta #25 en: 07 Diciembre, 2020, 16:33:02 »
Bueno... definitivamente NO está solucionado... sigue igual :wall: :wall: :wall: , ahora he descubierto que el amortiguador se desconfigura solo.
Ayer hice 20km y al arrancar de nuevo, el amortiguador no retiene, solo en el modo sport.
Si le hago el revalvulado que hace la moto automático, aguanta hasta el siguiente encendido, entonces se queda desconfigurada y con el amortiguador suelto...

Alguien ha escuchado algo similar  :help: ???


Lo que no entiendo eso del "revalvulado" que comentas...


Yo entiendo por revalvulado cambiar los clamp y/o las láminas de los amortiguardores para darle otro diagrama de retención....pero es MUUUUUY COMPLICADO, y solo al alcance de gente experta y muchas pruebas....no creo que te hayan tocado las válvulas en la revisión.


No obstante, el mantenimiento que le han hecho cambiando aceite, gas, y retenes le vendrá de lujo, que no te pese haberlo hecho si te han hecho un buen trabajo profesional, claro.

Buenos días!
He releído lo que comentaste y si, toda la razón! entiendo el funcionamiento del amortiguador pero el mío, cuando no funciona, no va igual.

Ayer probé la moto y solo encenderla ya noté que funcionaba diferente, vaya que hoy funciona bien.
Parece un error de software o algo parecido porque cuando no funciona en los modos touring, urban y enduro la moto se comporta igual, le pongas la precarga que pongas.

A revalvulado me refería a cuando la moto hace el reset a la suspension y "reinicia" el amortiguador desconectándole la batería.


Cuando la moto la cortas se queda "bloqueada" de suspensiones....


En todo caso, la precarga no tiene nada que ver con la retención hidraulica.


En el taller oficial que te han comentado? A ver si puede probarla otro que tenga una moto igual....


No te memoriza fallos ni nada, no?

Hola de nuevo!
Cuando está apagada la moto está con el amortiguador duro, se mueve un pelón de nada.
Creía que cuando le das más precarga, si cambiaba el comportamiento de la retención...
He mandado un mail para probar una multi nueva ya que me dijeron que seguro que era por el mantenimiento...
No, no da ningún error de nada.

Desconectado luismax

  • desmo-parvulario
  • **
  • Mensajes: 307
  • Localidad: La Coruña
  • Moto: Multistrada 1260 S
Re:Problema amortiguador trasero
« Respuesta #26 en: 07 Diciembre, 2020, 17:08:13 »
Bueno... definitivamente NO está solucionado... sigue igual :wall: :wall: :wall: , ahora he descubierto que el amortiguador se desconfigura solo.
Ayer hice 20km y al arrancar de nuevo, el amortiguador no retiene, solo en el modo sport.
Si le hago el revalvulado que hace la moto automático, aguanta hasta el siguiente encendido, entonces se queda desconfigurada y con el amortiguador suelto...

Alguien ha escuchado algo similar  :help: ???


Lo que no entiendo eso del "revalvulado" que comentas...


Yo entiendo por revalvulado cambiar los clamp y/o las láminas de los amortiguardores para darle otro diagrama de retención....pero es MUUUUUY COMPLICADO, y solo al alcance de gente experta y muchas pruebas....no creo que te hayan tocado las válvulas en la revisión.


No obstante, el mantenimiento que le han hecho cambiando aceite, gas, y retenes le vendrá de lujo, que no te pese haberlo hecho si te han hecho un buen trabajo profesional, claro.

Buenos días!
He releído lo que comentaste y si, toda la razón! entiendo el funcionamiento del amortiguador pero el mío, cuando no funciona, no va igual.

Ayer probé la moto y solo encenderla ya noté que funcionaba diferente, vaya que hoy funciona bien.
Parece un error de software o algo parecido porque cuando no funciona en los modos touring, urban y enduro la moto se comporta igual, le pongas la precarga que pongas.

A revalvulado me refería a cuando la moto hace el reset a la suspension y "reinicia" el amortiguador desconectándole la batería.


Cuando la moto la cortas se queda "bloqueada" de suspensiones....


En todo caso, la precarga no tiene nada que ver con la retención hidraulica.


En el taller oficial que te han comentado? A ver si puede probarla otro que tenga una moto igual....


No te memoriza fallos ni nada, no?

Hola de nuevo!
Cuando está apagada la moto está con el amortiguador duro, se mueve un pelón de nada.
Creía que cuando le das más precarga, si cambiaba el comportamiento de la retención...
He mandado un mail para probar una multi nueva ya que me dijeron que seguro que era por el mantenimiento...
No, no da ningún error de nada.

Tengo una 1260 y al apagarla las suspensiones se quedan duras ya que cierra los actuadores hidráulicos y se desactivan para no gastar la batería. Es completamente normal.

Desconectado pele_design

  • desmo-pañales
  • **
  • Mensajes: 120
Re:Problema amortiguador trasero
« Respuesta #27 en: 09 Diciembre, 2020, 07:50:51 »
Buenos días
Ya tengo los videos hechos.
Los cuelgo por orden de funcionamiento.
Los primeros de cada modo son los que a mi parecer funcionan bien y los que le sigue son cuando no funciona correctamente y no retiene.
El primero
Sport: en este no cambia demasiado

Desconectado pele_design

  • desmo-pañales
  • **
  • Mensajes: 120
Re:Problema amortiguador trasero
« Respuesta #28 en: 09 Diciembre, 2020, 07:52:16 »
sport

Desconectado pele_design

  • desmo-pañales
  • **
  • Mensajes: 120
Re:Problema amortiguador trasero
« Respuesta #29 en: 09 Diciembre, 2020, 07:53:33 »
Touring ok