Autor Tema: Resurrección de una Multistrada 1000 DS  (Leído 4412 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado BARONROJO

  • Moderador
  • desmo-master
  • *****
  • Mensajes: 7.431
    • www.desmomeccanica.es
  • Localidad: Irún, Gipuzkoa
  • Moto: F1 750, Paso 750, 851 SP3 Réplica, MTS 1000
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #20 en: 15 Abril, 2021, 19:53:11 »
Mírate el esquema eléctrico y verás por qué. Sí, e conecta porque el relé que alimenta todo es común. Con la "bomba" que tenías antes ni esperaríasboirla girar...

Desconectado Kraken

  • desmo-permatozoide
  • *
  • Mensajes: 42
  • Localidad: Sevilla
  • Moto: Ducati Multistrada 1000 DS / Triumph Speed Triple 900 T301 / Beverly 400
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #21 en: 15 Abril, 2021, 20:58:37 »
Mírate el esquema eléctrico y verás por qué. Sí, e conecta porque el relé que alimenta todo es común. Con la "bomba" que tenías antes ni esperaríasboirla girar...

Me refiero a la semana pasada con la bomba nueva ya puesta, cuando probaba las bobinas solo se oían las bobinas  y la bomba no. Cuando probaba los inyectores si se oía la bomba
Que por otra parte es lógico, si todo funcionase a la vez estarían todo el tiempo las bijias con chispa y los inyectores abiertos y seguro que no es así.

Desconectado Kraken

  • desmo-permatozoide
  • *
  • Mensajes: 42
  • Localidad: Sevilla
  • Moto: Ducati Multistrada 1000 DS / Triumph Speed Triple 900 T301 / Beverly 400
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #22 en: 16 Abril, 2021, 09:42:22 »
Pues he estado mirando el esquema eléctrico, porque ayer no lo tenia delante, y efectivamente, bobinas, inyectores y bomba, comparten el negativo, pero el positivo viene de distintos pines de la ecu, así que no tienen que funcionar a la vez como decía Baronrojo, se deben de poder testear independientemente. El caso de los inyectores es aparte, porque tiene lógica que para testearlos la bomba también este funcionando, pero para las bobinas y la bomba, no. Algo tengo que tener mal porque la semana pasada si lo hacia bien y ahora no. No se si será que tengo alguna opción seleccionada en el JpDiag o que algo no está bien en mi moto, pero no doy con la tecla.

Por eso si alguien sabe donde conseguir un manual de JpDiag, lo agradecería enormemente.

Respecto al cortacorriente siempre OFF,  el botón funciona porque si lo quito no arranca y si lo conecto si gira el motor. ¿alguna idea?.

Desconectado BARONROJO

  • Moderador
  • desmo-master
  • *****
  • Mensajes: 7.431
    • www.desmomeccanica.es
  • Localidad: Irún, Gipuzkoa
  • Moto: F1 750, Paso 750, 851 SP3 Réplica, MTS 1000
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #23 en: 16 Abril, 2021, 20:42:23 »
Es la alimentación lo que es común. Por eso, para que funcionen el relé que los activa junto con la bomba (por eso debería sonar) se tiene que activar, sí no, no hay impulsos ni de inyección ni de encendido.

Desconectado Kraken

  • desmo-permatozoide
  • *
  • Mensajes: 42
  • Localidad: Sevilla
  • Moto: Ducati Multistrada 1000 DS / Triumph Speed Triple 900 T301 / Beverly 400
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #24 en: 17 Abril, 2021, 10:58:14 »
Es la alimentación lo que es común. Por eso, para que funcionen el relé que los activa junto con la bomba (por eso debería sonar) se tiene que activar, sí no, no hay impulsos ni de inyección ni de encendido.

A ver si me he enterado, que a veces me cuesta entender las cosas. La secuencia de funcionamiento según lo que te entiendo, corrígeme si me equivocó, es la siguiente...
1.-Al darle al botón de arranque, la centralita activa el relé de la bomba y la bomba se pone a funcionar. Ese mismo relé al activarse manda corriente a la centralita.
2.-La centralita tiene preparada la corriente para bobinas e inyectores y cuando el pick-up le da la señal adecuada es cuando la centralita manda la corriente a las bobinas y a los inyectores, pero cada uno en el momento adecuado dependiendo del cilindro y de la posición del mismo.

Por eso dices que la bomba funciona siempre que pruebo bobinas o inyectores, porque la corriente para el funcionamiento de estos, viene del relé de la bomba que se tiene que activar para que llegue corriente a la centralita, y por tanto al activar el relé la bomba funciona siempre.
¿ Es esto así?

Desconectado BARONROJO

  • Moderador
  • desmo-master
  • *****
  • Mensajes: 7.431
    • www.desmomeccanica.es
  • Localidad: Irún, Gipuzkoa
  • Moto: F1 750, Paso 750, 851 SP3 Réplica, MTS 1000
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #25 en: 17 Abril, 2021, 17:24:42 »
1.-Al darle al botón de arranque, la centralita activa el relé de la bomba y la bomba se pone a funcionar. Ese mismo relé al activarse manda corriente a la centralita.

Esto es más o menos así menos la última parte. Un elemento no puede activar el relé que lo alimenta. Sí no tiene alimentación no puede accionar un relé.
La ECU tiene alimentación continua directamente desde la batería. Es como la tele, está siempre en "standby"
Además tiene un pin que, cuando recibe corriente desde el contacto la enciende. Su consumo es muy pequeño y únicamente está protegida por un fusible.

2.-La centralita tiene preparada la corriente para bobinas e inyectores y cuando el pick-up le da la señal adecuada es cuando la centralita manda la corriente a las bobinas y a los inyectores, pero cada uno en el momento adecuado dependiendo del cilindro y de la posición del mismo.

Por eso dices que la bomba funciona siempre que pruebo bobinas o inyectores, porque la corriente para el funcionamiento de estos, viene del relé de la bomba que se tiene que activar para que llegue corriente a la centralita, y por tanto al activar el relé la bomba funciona siempre.
¿ Es esto así?

Salvando el mencionado hecho de que la ECU no se alimenta del relé, esto es así.
Ya te adelanto que en el esquema eléctrico hay un error. La centralita activa el relé de la bomba (cable marrón blanco) que es el mismo cable que alimenta bobinas e inyectores. En el esquema aparece empalmado al cable negro (masa) de la bomba, lo que es, obviamente, el error.
Por lo tanto, para poder accionar cualquiera de las bobinas o los inyectores tiene que recibir alimentación por el cable marrón-blanco. Como todo es común, el relé tiene que estar accionado y, por lo tanto, la bomba gira.

Desconectado Kraken

  • desmo-permatozoide
  • *
  • Mensajes: 42
  • Localidad: Sevilla
  • Moto: Ducati Multistrada 1000 DS / Triumph Speed Triple 900 T301 / Beverly 400
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #26 en: 17 Abril, 2021, 18:38:46 »
Muchas gracias por la explicación Baronrojo, ahora la entendiéndo un poco mejor, a ver si con el pick-up nuevo doy otro pasito para echarla a andar, que tengo unas ganas...

Desconectado raulGF

  • desmo-parvulario
  • **
  • Mensajes: 485
  • Moto: SC1000 - 959 Panigale
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #27 en: 20 Abril, 2021, 08:28:06 »
Muy buen curre.
Hace tiempo que me descargué el jpDiag, anduve mirando como manejarlo, pero sin éxito; al final lo dejé aparcado, me da miedo meterme a "mechurero" como decia mia abuela (que en paz descanse) y andar tocando parámetros sin ton ni son porque la puedes liar gorda.
Hablaban de webs francesas, bastante activas en este tema. Puedes indagar por ahí. Yo el francés, 0.
De todas formas si consigues un manual o acabar sabiendo como manejar el programa, haz un brico y compártelo.
La gente te lo agradecerá, yo por lo menos.
Suerte.

Desconectado duc77

  • desmo-primaria
  • **
  • Mensajes: 805
  • Moto: Ducati 907 i.e Multiestrada 1260s
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #28 en: 20 Abril, 2021, 16:06:36 »
Muy buen curre.
Hace tiempo que me descargué el jpDiag, anduve mirando como manejarlo, pero sin éxito; al final lo dejé aparcado, me da miedo meterme a "mechurero" como decia mia abuela (que en paz descanse) y andar tocando parámetros sin ton ni son porque la puedes liar gorda.
Hablaban de webs francesas, bastante activas en este tema. Puedes indagar por ahí. Yo el francés, 0.
De todas formas si consigues un manual o acabar sabiendo como manejar el programa, haz un brico y compártelo.
La gente te lo agradecerá, yo por lo menos.
Suerte.

+1

Desconectado Kraken

  • desmo-permatozoide
  • *
  • Mensajes: 42
  • Localidad: Sevilla
  • Moto: Ducati Multistrada 1000 DS / Triumph Speed Triple 900 T301 / Beverly 400
Re:Resurrección de una Multistrada 1000 DS
« Respuesta #29 en: 23 Abril, 2021, 10:37:55 »
Bueno, pues el pick-up nuevo llegó ayer, lo puse, revisé el ajuste a 0,7 y nada de nada, sigue sin arrancar.
Me dio un error el JpDiag, 0460 sensor nivel deposito combustible - circuito defectuoso. Le toque un poco el conector y se quito.
No da error de nada, tengo la sensación de que estoy muy cerca, pero se me han acabado las ideas y no doy con el problema.
Sigue apareciendo en el JpDiag, el cortacorriente en OFF, no se si será eso, pero el caso es que el motor de arranque gira, pero no arranca, no hace ni el intento.

¿Alguna idea?